• 15 Сентябрь 2019, 08:34:22
• Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
 

Автор Тема: Нестандартная проблема при Организации точки доступа Wi-Fi  (Прочитано 9246 раз)

barsash

  • Новичок
  • *
  • Сообщений: 2
  • Репутация: 0
    • Просмотр профиля
      У меня проводной Интернет на ноуте с Win8PRO, Прочитав эту статью http://winitpro.ru/index.php/2012/09/28/organizaciya-tochki-dostupa-wi-fi-na-windows-8/ решил я организовать с ноута раздачу Интернета себе и жене на телефоны.
Выполняю:
1. netsh wlan set hostednetwork mode=allow ssid=[Имя сети] key=[пароль_сети]



2. netsh wlan start hostednetwork



в "сетевых подключениях" появляется "Подключение по локальнй сети" с моим ssid, но ...через пару секунд она пропадает. Я даже не успеваю зайти и поставить галочку в "Разрешить другим пользователям......"
Пробовал даже утилиту "VirtualRouter Plus" (http://virtualwifihotspot.codeplex.com/releases/view/101496) Но с ней тоже самое....

Помогите плиззззз

ПС Интернет у меня через ethernet(кабель)

itpro

  • Administrator
  • Sr. Member
  • *****
  • Сообщений: 429
  • Репутация: 204
    • Просмотр профиля
Возможно проблема с драйвером: проверьте может ли он работать в режиме точки доступа:
netsh wlan show drivers
http://winitpro.ru/wp-content/uploads/2012/09/wi-fi-windows-8.jpg
Попробуйте обновить драйвера до последней актуальной версии. Также нелишним будет проверить системные журнал System и Apllication на наличие ошибок, возможно они натолкнут на определенные мысли.

barsash

  • Новичок
  • *
  • Сообщений: 2
  • Репутация: 0
    • Просмотр профиля
Возможно проблема с драйвером: проверьте может ли он работать в режиме точки доступа:
netsh wlan show drivers
http://winitpro.ru/wp-content/uploads/2012/09/wi-fi-windows-8.jpg
Попробуйте обновить драйвера до последней актуальной версии. Также нелишним будет проверить системные журнал System и Apllication на наличие ошибок, возможно они натолкнут на определенные мысли.
Ad Hoc работает

В журнале Систем и Приложении не выскакивают ошибки. Драйвера обновил
Та же история, если я лоалю и-нет по ВиФи и хочу раздать, то появляется "Подключение по локальнй сети" с моим ssid, но ...через пару секунд она отключается....

-Serg-

  • Новичок
  • *
  • Сообщений: 21
  • Репутация: 3
    • Просмотр профиля
Возможно просто мощности у блока питания нетбука не хватает - тянуть wifi карточку (Карточка встроенная я понимаю...)...
Винда родная или до этого другая стояла?
Попробуйте ради эксперимента в bios отключить все лишнее оборудование: звуковуху, сетевую карточку, usb порты. - и попробовать запустить wifi сеть.