Форум администраторов Windows

Серверные системы Microsoft => Microsoft Exchange Server => Тема начата: DeniTornado от 03 Март 2016, 18:50:11

Название: Outlook не работает через Squid - Exchange Online
Отправлено: DeniTornado от 03 Март 2016, 18:50:11
Доброго коллеги!

У нас в компании затеялся переход на новый почтовый сервер - MS Exchange Online в составе Office 365.
И все уже почти готово для этого. Почта перенеслась из нашего старого MDaemon в Exchange.

Все пользователи ходят в интернет через Squid. Настройки прокси раздаются через GPO.
Так же задали следующий список в ProxyOverride
*.outlook.com;*.office365.com;*.office.com;*.microsoftonline.com;*.windows.net;*.microsoftonline-p.net;*.windows.net;*.microsoftonline-p.com;

Проблема в том, что при настройке учетной записи в Outlook к серверу Exchange Online, при проверке "Поиск параметров сервера <наш сервер.com>" Outllook 2010 постоянно выдает окно авторизации!

Если пользователя "снять" с прокси, то проблема не возникает!
Но к сожалению в Squid я пока "плаваю", настраивал его не я и раньше админить его не приходилось.

Может так на вскидку кто знает, а я уже погуглю решение, почему сквид не пропускает авторизацию пользователя?
Конечно я инфы мало привел для анализа проблемы, но может кто сталкивался и есть однозначное решение на таких вводных?
Спасибо!
Название: Re: Outlook не работает через Squid - Exchange Online
Отправлено: Wismeck от 07 Август 2016, 13:52:45
Подскажите, а каким именно прокси вы пользуетесь? Просто у нас возникла похожая ситуация, вот разбираемся, в чем же причина, интересны нюансы настройки самой прокси и ее (http://advanced.name/ru) портов.